[Dataperf] DPSPOOL question.

Ed Marfil, MAST UNITED edmarfil at mastunited.com
Fri Mar 31 17:40:10 CEST 2017

Hi Tim,


Okay, I’ll try that out.






8400 Isis Avenue

Los Angeles CA 90045

Tel: (310) 641-6281

From: Dataperf [mailto:dataperf-bounces at dataperfect.nl] On Behalf Of Tim Rude
Sent: Friday, March 31, 2017 7:03 AM
To: dataperf at dataperfect.nl
Subject: Re: [Dataperf] DPSPOOL question.



It sounds like you're using a PostScript driver. I think that printer will support PCL6 also so you might try installing the PCL6 driver.

Note that you can have more than one driver installed for a single printer. So if the PCL6 driver works better for DPSpool but you still want to use the PostScript driver for everything else, you can.

Tim Rude

On 3/30/2017 9:19 PM, Ed Marfil, MU wrote:

Hi Tim.

It's a Xerox Phaser 6180MFP-D PS.

I installed the driver from Xerox.

I'll keep tinkering with the properties to see if anything changes.





Sent from my mobile device.


-------- Original message --------

From: Tim Rude  <mailto:timrude at hotmail.com> <timrude at hotmail.com> 

Date: 3/30/17 6:16 PM (GMT-08:00) 

To: dataperf at dataperfect.nl <mailto:dataperf at dataperfect.nl>  

Subject: Re: [Dataperf] DPSPOOL question. 


Hi Ed,

Have you tried tinkering around with the driver settings for that printer? Some printers have a setting that lets you print text as either text or bitmap graphics. You might try playing with that setting if the driver supports it.

Sometimes the driver that gets auto-installed by Windows has different features or behaves differently from the driver that comes from the manufacturer (i.e. on a CD or via download from the printer maker's site). If you've tried tinkering with all of the settings you can find in the driver you have, look to see if there's an update to the driver available from the mfg, or try uninstalling the mfg driver and let Windows find a driver on its own update site. Ultimately, it's in the printer driver where the rubber really meets the road (or where the ink really meets the paper) and some drivers are just plain quirky.

What's the specific model of the Xerox Phaser you've got?

Tim Rude

On 3/30/2017 5:32 PM, Ed Marfil, MAST UNITED wrote:

Here is something that is quite strange with DPSPOOL;

I have a report that print text on graphics.  On HP or Brother printers and even to a PDF file no problem.  But printing on a Xerox Phaser it only prints the graphics but not the text (similar to what the older version of DPSpool used to do).  I’m forced to have to print to a PDF file then print the PDF file to the Xerox printer.  Not very efficient.

Is there anyone who has any idea what could be causing this and how to fix?





Dataperf mailing list
Dataperf at dataperfect.nl <mailto:Dataperf at dataperfect.nl> 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.dataperfect.nl/pipermail/dataperf/attachments/20170331/cbad51c2/attachment-0001.html>

More information about the Dataperf mailing list