[Dataperf] Insert Key not Working

khfpl khfpl at aol.com
Tue Mar 28 08:37:50 CEST 2017


Good to hear

 

I had requested a new password, but nothing dropped in my inbox. Maybe also a glitch of some kind?

 

Regards

Klaus

 

Von: Dataperf [mailto:dataperf-bounces at dataperfect.nl] Im Auftrag von Udo Tjalsma
Gesendet: Montag, 27. März 2017 17:43
An: Dataperfect Users Discussion Group
Betreff: Re: [Dataperf] Insert Key not Working

 

Hello Ralph,

 

You are correct.  I have to check that. in the settings. The server had an update and probably the list software too and the settings seem to have changed.  

I'll fix it.  

 

Regards,

Udo

 

 




Met vriendelijke groet,
Udo Tjalsma

 

 

2017-03-27 16:50 GMT+02:00 Ralph Alvy <ralph at ralphalvy.com>:

I bet Don is posting to the person who sends the message instead of the group. I notice that default address in these messages are the person, not the group.

On 26 Mar 2017, at 20:26, Don Friedman wrote:

Hi both Tim and Ralph - good to hear from you! That approach was tried but did not work. I suggested removing the MS Office installation to see if that fixed the problem and also to ask around the VDos support blog to see if there's a workaround within VDos. Or if Jos could add one.

 

Sure wish the group site worked . . . it isn't posting my entries.




Don Friedman
ProfessionalRecords.Com LLC
PRS Data Systems

205 S Main Street
Pittsburgh, PA   15215
1-800-PRS-FILE 
412-784-1615 Fax

412-400-3881 Cell/Text

 

 

On Sun, Mar 26, 2017 at 11:16 PM, Ralph Alvy <ralph at ralphalvy.com> wrote:

Sounds like he's referring to various MS products disabling the Insert key from overwriting, be default, so you have to go into each of those apps' settings to re-enable it.



On 26 Mar 2017, at 20:05, Tim Rude wrote:

We're only getting half of the conversation thru the list so I don't know what all was suggested that hasn't worked. How about bringing the rest of us up to speed? :)

On March 26, 2017 3:46:24 PM CDT, Brendan Magill <brendan at magill.co.uk> wrote:
Hi again Don and all,

No, that doesn’t work.  I changed the setting in Word and then tried DP with no success.  I then shut down and restarted my system and tried it again but still no success.  Very strange.

Let’s see whether anyone else has had this problem and found a way around it.

Thanks for trying Don.

Cheers,

Brendan.
--

BRENDAN MAGILL
Business, Employment &
Disability Consultancy

14 Barry Street
Worcester
WR1 1NR
England

Phone(UK): 01905 28286
Phone(International): +44 1905 28286 <tel:%2B44%201905%2028286> 

Email: brendan at magill.co.uk

Web: www.magill.co.uk

_______________________________________________
Dataperf mailing list
Dataperf at dataperfect.nl
http://lists.dataperfect.nl/cgi-bin/mailman/listinfo/dataperf

_______________________________________________
Dataperf mailing list
Dataperf at dataperfect.nl
http://lists.dataperfect.nl/cgi-bin/mailman/listinfo/dataperf

 


_______________________________________________
Dataperf mailing list
Dataperf at dataperfect.nl
http://lists.dataperfect.nl/cgi-bin/mailman/listinfo/dataperf

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.dataperfect.nl/pipermail/dataperf/attachments/20170328/02ea594f/attachment.html>


More information about the Dataperf mailing list